Announcement Announcement Module
Collapse
No announcement yet.
Anyone else experiencing 1-2 second delay lag in your game play? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone else experiencing 1-2 second delay lag in your game play?

    I have been getting this issue maybe glitches? I have already reported it to the developers and didn't get much help back other than asking me If I was in mid jump when I was trying to jump. See when I emailed them I stated that my jump function in the game was not working how it normally has in the past. When you hit the jump button your robot should jumps that very second. Well for a little while now, since the last couple new updates I have been experiencing a delay in time when my bot actually jumps than when I actually hit the jump button myself. That goes for firing my weapon at times too! But mostly it's the jumping aspect of the game that is giving me the most problems. When I see a enemy about to fire off a round at me I quickly hit the jump button. I know how to time it just right so that I can miss most or miss all of the damage he was trying to inflict on me. But since the ability of jumping is all wacked out, it's getting me killed so fast! I jump out of the enemies firing range but the problem is how long it takes my bot to register my command. I hit the jump button and my bot just stands there taking a ton of damage then after a couple seconds jumps. This 1-2 second delay are costing me my life and costing my team a good chance of winning. Many times my bot won't even jump cause it's legs get damage from the enemies shot! It's like I have no jumping abilities at these moments. I'm usually the teams captain (so I think) and I need to get the most kills or beacons to help out my team so we have a chance in becoming the winner of the match. So my question is, is anyone else encountering 1-2 second delays with how their robots respond to your devices commands? If this is happening to more than a few of us, then it gives us a reason to go and show these findings to the developers demanding answers. How do they expect us to be playing at a high level when they very well know every second counts in this game. So while my bots are "frozen" for 2 seconds, the enemy uses those 2 seconds to cause devastating damaged to me. In some instances just kills me off so fast in these quick couple seconds! Anyone else experiencing these slow reaction times with their bots? When you jump does takes longer for your bots to actually jump? If yes, please fill me in with your story on what u are experiencing. Hopefully we can maybe get a petition started to bring it to the developers attention. Any other input you would like to add or say please feel free to do so. O and I wanted to ask what all you guys use for your gaming device? So we can maybe narrow it down to what device might be experiencing the most problems. Trying to get a idea where think might be coming from? A device issue, a gaming issue, a internet issue? I myself play on a 64G iPad Air. It's in excellent conditions & no other problems from it. I pair it up with Charter Spectrum 60Mbps Internet. Below is my most recent speed test for it. It's very reliable and fast. It's running off a Cisco Linksys EA4500 wireless router. Thanks!
    Last edited by ***Heavens Angel***; 02-08-2015, 07:32.

  • #2
    My biggest problem isn't what you have it's far worse my fireing button doesn't always work which means I'am instant scrap metal.I'am using a mini I pad running on a fibre-optic network extremely fast and reliable.Hope this helps.

    Comment


    • #3
      My fire button has done the same thing in the past couple of days. Sometimes longer than 2 seconds. I'm not sure that I've experienced the jump lag but maybe. I'm using an iPhone 5s. This has caused me to die and miss kills on multiple occasions.

      Comment


      • ***Heavens Angel***
        Editing a comment
        How the heck does this game look like on a cell? How can u even play with so much going on with such a small screen? Guess I have to check it out one day as it seems like it would be hard. Even just to operate the buttons, I can barely deal with it on my huge iPad screen. Guess maybe it gives me a advantage over small cell screens?

    • #4
      Well I too experience the fire button taking longer as well, but more the jumping is what I notice more. Well actually my entire bot is 2 seconds behind the action. This 1-2 seconds are so crucial to this game and it's just making me a sitting duck. Sorry about all the spelling errors in earlier post, I was on my sleeping meds last night LOL. Why u always see me editing what I write. I hate typing on my iPad and it's a bigger screen than most have. Well thanks for the 2 responses. I think everyone's input helps us learn more if its just a isolated issue or a more universal problem. Sounds like it's the game itself? I have fast reliable internet and sounds like Ivanom has it even better than me! I think I was rated at like a B+ compared to the rest of the country?
      Last edited by ***Heavens Angel***; 02-08-2015, 04:58.

      Comment


      • #5
        I've tried playing WWR on my daughter's iPad mini and the controls are too hard to work. My Wife's 6+ would be perfect I think but I can't get the phone away from her long enough to try it! Lol. Playing on my phone is easy just a little hard to see sometimes. The way my phone feels in my hands when playing feels perfect. You should try It HA, I love it!

        Comment


        • ***Heavens Angel***
          Editing a comment
          Hmm, well if it works. I'm so used to my big iPad I'm sure I way to used to it by now. So long this fix this lag It will help with one huge problem in this game. Man, today is so bad to lag! It's like free kill me day. I don't know of anybody who play a competitive game who enjoys to be killed off by free shots. It's ridiculous bro.

      • #6
        Mike check out this enemy score total. This is the kind of scores I like to see. All four of their players are so close in points all over 200,000. That's what most players what to see also I think?

        Comment


        • #7
          Excuse me five players! Wow, now that's a team. Even better than I first thought! Good job team. That's how u play!

          Comment


          • #8
            I wanted to add that this lag/delay can last like 5 seconds or longer at times! Just now this bot was about 92% dead or so and I was right on top of him and unloaded a Orakan AND Punisher! He took my full round and it still took another 5 seconds after that for him to die. And he was still able to fire his weapon and inflict damage all the while he should of be dead. So these couple seconds lags can some times happen when u try to kill off a enemy. Enemy can still stay alive longer and cause damage while doing so. Is there not a limit on the problems we find in this game. I really don't think the people who made this game know much about quality. I never seen so much problems in a game. Sorry, I kow I complain a lot but what gives. Too much that goes wrong.

            Comment


            • #9
              Heaven let me tell you something, i dont understand when we are in a count down mode before the game begins i see my team mates move and iam still 5 seconds behind and still in the count down mode.And another thing recently iam just thrust into a new matches where the battle has already started with no count down clock.And how about this how is it when my team has 4 beacons out of 5 i respawn and in that time we lost 2 or 3 beacons it feels like i respawned in a other game.And iam tired of being told its lag on my side iam paying a fortune for the fibre optic network at home.Just so very strange.
              Last edited by Ivanom; 03-08-2015, 16:00. Reason: removed one word

              Comment


              • nerdatron
                nerdatron commented
                Editing a comment
                When you join a battle that has already begun, I believe that is because you've replaced another player who quit. The countdown has already completed for everyone so it spawns you in immediately.

              • ***Heavens Angel***
                Editing a comment
                Man, u get it bad just like I do. I too see many of my teammates running ahead of my while I wait for the stupid countdown unable to do anything. Remember, they get points for those beacons they get a head start on. And beacons now are part of the missions. So I get set back again! I think I started off early maybe 5 times out of the hundreds of games I have played. That doesn't sound fair to me.

            • #10
              Now here's the question. Does it most often happen precisely with the Jump button or other ones, e.g. firing button as well? What I get from the discussion is that most of issues are experienced on a jumping robot.

              Comment


              • nerdatron
                nerdatron commented
                Editing a comment
                +1 to what Ivanom said. Usually when it happens to me, the fire button shows its being pressed, but I don't actually fire for another second or so. I've had similar issues with the jump button but honestly both are rare for me.

              • ***Heavens Angel***
                Editing a comment
                Both, firing and jumping. I noticed it more when I tried to jump as it was the most noticeable and easiest to spot. When you push the button to jump and u don't, your dead! So it's easier for me to notice it when that happens to me so many times. The firing doesn't get me killed as fast so it can be over looked easier with so much action going on with game play. It's when it gets stuck when it becomes very noticeable. Also very noticeable is how much longer it's taking to take down a enemy. This problems is become way more evident and growing as much as the Jump or lag issue. There's just so many glitches. Let's just say the game itself is lagging and causing me all kinds of problems because of it.
                Last edited by ***Heavens Angel***; 04-08-2015, 06:36.

              • ***Heavens Angel***
                Editing a comment
                And when u say "jumping robots" are u relating this to the likes of a Cossack or Rogatka? Cause it doesn't matter what robot I use, it happens to them equally. My Leo can't jump, so no problem there. But he has firing issues.

            • #11
              Don't forget the issue IvoryBuk where bot's are getting a 1 to 5 second jump at spawn time over the other bot's in the same platoon. This is frustrating to those players who are trying to compete in acquiring beacons only to see one or two other bot's well on their way to battle while you are still frozen in countdown.


              Sent from my iPad using Tapatalk

              Comment


              • #12
                Yet another problem. I'm not getting my points after the match. I sent these pics in and a set earlier with same issue.

                Comment

                Working...
                X